sabato 17 maggio 2008

mozilla prism

mozilla prism è un applicazione basata su firefox che permette di utilizzare le principali applicazioni di google come gmail, calendar ed altri come normali programmi offline.

per scaricare il software aprite un terminale, scrivete:

wget http://goopackage.googlecode.com/files/prism_0.9.deb

installatelo utilizzando il comando dpkg.

sudo dpkg -i prism_0.9.deb

per eseguire il programma basterà scrivere da terminale prism.

serviamoci di prism per utilizzare gmail, lanciamo il programma da terminale scrivendo prism.


configuriamo l'applicazione, come indirizzo web diamo: gmail.google.com, come nome scriviamo gmail, selezioniamo le vari voci che ci vengono indicate , per creare un' icona del software sul desktop dovete selezionare "create shortcuts", alla fine per terminare la configurazione premete il tasto invio.

9 commenti:

Rapep ha detto...

e per installare il plugin di flash???
personalmente ho provato a mettere la lib (libflashplayer.so) in ../xulrunner/plugins/ ma niente....

santo vasta ha detto...

non ho provato ora provo vediamo come va.

Rapep ha detto...

fammi sape'

santo vasta ha detto...

ciao rapep prova come percorso del plugin questo:

/opt/xulrunner/plugins

dai per sucurezza i pemessi di scrittura sulla cartella /opt/prism

sudo chmod u+rwx /opt/prism

Rapep ha detto...

ho provato a eseguire il comando:
sudo ln -sd /opt/prism/xulrunner/ /opt/xulrunner


penso sia la stessa cosa....

e dati i permessi che servono ma niente...

mha... strano che sul sito ufficiale non ci sia nulla a riguardo... sara' perche' e' ancora un progetto

santo vasta ha detto...

penso di si forse ai ragione tu alcune caratteristiche non sono ancora implementate dobbiamo aspettare eventuali sviluppi del progetto.

ciao

rapep ha detto...

cercando.... ho scoperto che nella 8.04 e' presente nei reposity e sembra funzioni tutto perfettamente... chissa' che configuarazioni... a molti funziona semplicemente mettendo la lib in plugin...


MHA....

santo vasta ha detto...

ottima questa notizia non avevo provato dai repository.

Rapep ha detto...

ho aggiornato il sistema dalla 7.10 alla 8.04 e dopo aver attivato i reposity ho provato tramite quest'ultimi...
funziona tutto perfettamente...